myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ
Go Back   myForum > Feedback


Closed Thread
 
Thread Tools
Old 01-16-2009   #1
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
My first T303 theme

I made a theme for T303, but it is posted under K800 group.

Btw, I didn't find any theme on MyT303 that suits T303 phone...I downloaded dozen of those themes, tried them and neither one of those doesn't work.

It seems that a little bit of reorganization is needed here on this site.
damyr is offline  
Old 01-16-2009   #2
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
The themes found at myT303.lasyk.net do not work on your phone?

Regarding your theme, we are looking into what caused it to be placed in the K800 section. We will fix this ASAP
webmaster is offline  
Old 01-16-2009   #3
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
Exactly, they don't work.
Actually, they are made for some other phones.

For instance, this theme is posted under T303: http://www.myt303.lasyk.net/preview/...-Hrvatska.html

...but it's actually made for K510 as it says when I try to open it with Themes Creator. In my phone (T303) it says it's damaged and can't be used.
As I've already said, I tried to download about dozen themes from MyT303 site and neither one didn't work on it.

Also, I've made few themes more, but I'll try to upload it later these days.
Btw, pls don't think that was me who made a mistake when uploading a theme, because I've been very careful choosing T303 category...and K800 is not even close to it. ;-)
damyr is offline  
Old 01-16-2009   #4
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
@damyr


We are still looking into this problem.

Please include the full URL of the themes you have tested on your phone and don't work. Even if every single theme you did try did not work just list 3 examples bellow so we can confirm on a test unit.
webmaster is offline  
Old 01-17-2009   #5
seosmahmac
Registered User
Lasyk Friend
 
Join Date: Jan 2009
Posts: 2
no theme works for my T303 either!
seosmahmac is offline  
Old 01-17-2009   #6
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
Ok, just to be sure, I've restored few previously downloaded themes (from my Recycle Bin) and tried to use them again, but no luck.
Well, I'm not sure is that happen because of version of Theme Creator I use, my phone or is it really smthng messed up on My T303 site...or maybe it's all because of me (in that case I'm sorry I've bothered you ).

Anyway, I'll try to be consistent and detailed with my report.

Here's the list:

http://www.myt303.lasyk.net/preview/...ovies-007.html
...when I tried to open it with Theme Creator I use (version 3.32), it opens like K510 theme.
Here's an example: setc.PNG

http://www.myt303.lasyk.net/preview/...rk-Knicks.html
...it's the same deal as with theme above.

http://www.myt303.lasyk.net/preview/...asketball.html
...in this theme, when open it, I get even one warning message: snag.png

http://www.myt303.lasyk.net/preview/...mborghini.html
...this one also has an image for external display, made for Z520: snag2.PNG

http://www.myt303.lasyk.net/preview/...mborghini.html
...the same deal as with the one above.

http://www.myt303.lasyk.net/preview/...-Animated.html
...this one causes my SE Theme Creator to close, it's actually unopenable.



And don't forget the one which I've posted in previous post.



Few of those themes which I've downloaded I can't find anymore on the site. One is called Neon_Clock (for K550) and the other is Windows_Vista (for Z550).
And few of them I didn't bother to analyze anymore...it's getting late.



As you can see by the links showed, all those themes are listed under My T303 themes.



I hope this helps you a bit.
Regards

Last edited by damyr; 01-17-2009 at 02:15 AM.
damyr is offline  
Old 01-17-2009   #7
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
Quote:
Originally Posted by seosmahmac View Post
no theme works for my T303 either!
For now, you can use this one: http://www.myk800.lasyk.net/preview/...als-Cobra.html

It's listed under K800, but it's actually a T303 theme.

Well, it's not very best, but it's my first one.
I made few more, tho I'll wait with upload few days until webmasters sort things out with the site issues...and I'll post them in this thread.
damyr is offline  
Old 01-17-2009   #8
seosmahmac
Registered User
Lasyk Friend
 
Join Date: Jan 2009
Posts: 2
Thanx
seosmahmac is offline  
Old 01-17-2009   #9
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
@damyr

We are currently working on a solution to make all the current content compatible with your device. We would appreciate your help in providing us feedback as to what does not work on your device. We'll post updates here.

Thank you for reporting this problem
webmaster is offline  
Old 01-17-2009   #10
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
Huh, downloading and testing all those themes would be a massive job.

Making all themes compatible with T303 would be great, but I really don't know simple way of doing that cause T303 themes are very much different from other phones...I hope you have some kind of shortcut?

On the other side, the shortcut regarding how to recognize specific appearance of themes in T303 among older phones is:
In T303, middle "Menu button" is made of letters, not symbols.

Just like in my Cobra theme: 9211887579_b.jpg

I guess few new SonyEricsson models also have this system, but at least you can differentiate them among older phone models.


According to your theme thumbnails, it seems there's actually no T303 themes on MyT303 site, tho I must say I didn't look very thoroughly.
That is also not impossible to imagine, cause T303 is relatively new phone (and maybe not much popular).


There's one more thing...errr, I've uploaded 2 more themes few days ago, but those were not intended for T303.

This one is for K510:
http://www.myt303.lasyk.net/preview/...-NK-Zadar.html

This one is for K610:
http://www.myt303.lasyk.net/preview/...-KK-Zadar.html

I guess you have problems with classifying themes after upload.
I don't know what system you use, but I can assure you that before uploading I've chosen the right category...I mean, it's not that hard and it's impossible to do it automatically when for each upload you have to choose your category again.

Apart from that, I'm still gonna try to look at T303 themes trying to help you.

And, yes please, update us when you try to sort things out...maybe totally clearing MyT303 site and start it again wouldn't be a bad idea?...well, I guess even if there are real T303 themes here, those would be very rare for now...just trying to make a suggestion.

Last edited by damyr; 01-17-2009 at 11:10 PM.
damyr is offline  
Old 01-17-2009   #11
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
@webmaster

Huh, I just saw mySite:
http://mysite.lasyk.net/damyr/

Now my 2 new themes are listed as for Z520, even if I can find them under MyT303 category ("Cobra theme" is still under K800 and can also be found in MyC702 site).

Last edited by damyr; 01-17-2009 at 11:12 PM.
damyr is offline  
Old 01-18-2009   #12
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
@damyr

I'll let you know exactly what we will do, once we have more information available.


We may need your help to test around 10 themes, not more


Please try the attached theme on your phone, and let us know if it works
Attached Files
File Type: zip mario.thm.zip (83.6 KB, 23 views)
webmaster is offline  
Old 01-18-2009   #13
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
There's no problem about that, bring 'em on.

That mario theme works without any problem, tho it's pretty horrible if I may say.

Edit:
Although this has nothing to do with usage of theme, maybe it's worth to mention that when opening this theme with SE Themes Creator, it gives me a warning message: snag.png

Last edited by damyr; 01-18-2009 at 04:28 AM.
damyr is offline  
Old 01-18-2009   #14
KFou
Administrator
Lasyk Elite Member
 
KFou's Avatar
 
Join Date: Sep 2003
Location: myForum
Posts: 2,569
Don't worry about the error message, the themes on Lasyk should be backwards compatible and may have several additional fields as the ones shown in the SE Themes Creator so they can work on all or most phones with that screen resolution.

We are working to get the themes updated... thanks again for your feedback!
KFou is offline  
Old 01-18-2009   #15
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
Also try to re-download

http://www.myt303.lasyk.net/preview/...mborghini.html

Make sure you send the updated file to your phone
webmaster is offline  
Old 01-18-2009   #16
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
Nope, Lamborghini still doesn't work.

I've also checked it with TC and it seems ok. It opens normally like T303 theme (warning window opened again, but as you say it has nothing to do with compatibility), tho on the phone it says it's damaged and can't be used.
damyr is offline  
Old 01-18-2009   #17
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
Apparently the reason you are getting the error, is because the 007 theme and the Lambo theme both have a color conflict.

Those themes wouldn't work on a K510 either...

Attached you can try out the fixed Lambo theme


Even if you clear your browser cache you may still need to close and re-open your browser when handling so small files, as they stay in the memory.

007 fixed theme
Attached Files
File Type: zip Lamborghini129327.thm.zip (89.0 KB, 19 views)
webmaster is offline  
Old 01-18-2009   #18
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
I've did what you said...totally cleared private data in my Firefox and reopened the browser although you gave me a direct link...just for a precaution.
Then I downloaded both themes again from your post, moved them on my phone and they both still don't work.

I forget to mention that in Lambo theme I already perceived one small glitch with color conflict and repaired it, but that still don't gave me any result and the theme was unusable again.


On the other hand, I've managed 007 theme to make it work.
How?
Well, I've simply removed all those "highlight and pop-up markings" which were made of transparent buttons and now 007 theme works like a charm, tho it's not that fancy anymore.
Here you can download it within next 5 hours before link expires, just for matter if you want to see what I change in it: http://senduit.com/51e7ea


I think the main problem is that those buttons I've removed are made with wrong dimensions which are not compatible with T303 phone.
I'm not 100% sure about that, but when I made few of my new themes I've specifically been cautious about making buttons with exact dimensions as specified in Theme Creator because I've already tried to remake one theme I've downloaded from here and replace its buttons with my own buttons or it won't work with the old buttons...after that, remake worked with no problem.
damyr is offline  
Old 01-18-2009   #19
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
Try the following theme

http://www.myt303.lasyk.net/preview/...t-Energie.html
webmaster is offline  
Old 01-18-2009   #20
damyr
Registered User
Lasyk Friend
 
damyr's Avatar
 
Join Date: Jan 2009
Location: Croatia
Posts: 21
Nope, that doesn't work either. :/

I've also corrected one color conflict in it, but it doesn't work anyway.
damyr is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 12:36 PM.


www.lasyk.net
Copyright 2009 Lasyk Networks. All rights reserved.