myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ
Go Back   myForum > The Chat house


Reply
 
Thread Tools
Old 01-22-2008   #41
Immortal_Baron
Team Member
Lasyk Gold Member
 
Immortal_Baron's Avatar
 
Join Date: Jun 2007
Posts: 979
thats coz the 'torch.sis' application is for older S60 fones (VER 1 AND 2)

ur fone is S60 ver3....

so new apps and games.....

check out the site i pm'ed you.....

I've never used a bluetooth headset so i dunno abt that, is the headset a sony one?? maybe sony/nokia compatibility issues....
Immortal_Baron is offline   Reply With Quote
Old 01-22-2008   #42
Mr.ASAP
myForum Moderator
Lasyk Titanium Member
 
Mr.ASAP's Avatar
 
Join Date: Sep 2004
Location: Singapore
Posts: 5,250
Quote:
Originally Posted by Immortal_Baron View Post
I've never used a bluetooth headset so i dunno abt that, is the headset a sony one?? maybe sony/nokia compatibility issues....
well technically that shoundt happen as i am happily using my HBH610 with my E61 without any problems

However one possible reason for your problem is that if you are using a 3rd party media player, lag will happen when you try to run multiple applications... as when i used Nokia's music player, i have no lag issues, but the problem with E61 nokia music player is that it doesnt support WMA.. so i had to resort to 3rd party players, but inturn they lag when a call comes in...

so for the sake of ocnvinenece and ease of listening, i had to convert the music to MP3... grrrrr dont understand why nokia omitted WMA support for E61...

anayway most bluetooth headset are like USB uPHP devices whereby they are competiable with most other phones
__________________
have a nice day
Mr.ASAP is offline   Reply With Quote
Old 01-22-2008   #43
ToxicGTE
Team Member
Lasyk Gold Member
 
ToxicGTE's Avatar
 
Join Date: Jan 2007
Location: London, England, West Europe, Just north of France
Posts: 731
@ IB

Yeah, i had a quick look at the site, but i'll look closer.

@ Mr.ASAP

I know that it shouldn't happen too, but it is. I'm using the built-in player and .MP3 files. It's not pausing then starting again, but rather going silent then back on again. I tried to install the MMPlayer, but it says "certificate expired", any ideas on that one?
ToxicGTE is offline   Reply With Quote
Old 01-23-2008   #44
Immortal_Baron
Team Member
Lasyk Gold Member
 
Immortal_Baron's Avatar
 
Join Date: Jun 2007
Posts: 979
use core player...

fr the expired cert. change ur fones dat back one YEAR...
Immortal_Baron is offline   Reply With Quote
Old 01-23-2008   #45
ToxicGTE
Team Member
Lasyk Gold Member
 
ToxicGTE's Avatar
 
Join Date: Jan 2007
Location: London, England, West Europe, Just north of France
Posts: 731
I set the date back to 2000 and it said that the date of the phone was wrong, so i''l try 2007 instead. I downloaded a couple of players yesterday. One was from Vikingsoft or something called MP3player, its not bad but not perfect. I tried OGGplayer too, but it doesn't run on my phone... Where can i get coreplayer from?
ToxicGTE is offline   Reply With Quote
Old 01-23-2008   #46
Immortal_Baron
Team Member
Lasyk Gold Member
 
Immortal_Baron's Avatar
 
Join Date: Jun 2007
Posts: 979
the sit i pm'ed you...

unless u wanna buy it...
Immortal_Baron is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 10:17 AM.


www.lasyk.net
Copyright 2009 Lasyk Networks. All rights reserved.