myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ
Go Back   myForum > The Chat house


Reply
 
Thread Tools
Old 11-29-2007   #1
faraz_k86
Team Member
Lasyk Gold Member
 
faraz_k86's Avatar
 
Join Date: Jul 2005
Location: Peshawar, Pakistan
Posts: 656
Help me search | I hate searching

Hello,

I have been searching the net for an hour now but to no results, I ws told that some people are better at searching than others, so I turn to you guys now.

I just bought a samsung d900i phone, now they have an email client built in, and I want to setup gmail in it.

I have been using gmail on sony ericsson w800i, but its setup was simple.

but samsung is different (damn samsung, I hate it already)

Im sure som one has explained setting gmail on samsund d900i or d900 even the settings of d500 or d600 will do.


can you please help me search and get he settings.

pretty please
faraz_k86 is offline   Reply With Quote
Old 11-29-2007   #2
Parano!d
Elite Theme Creator
Lasyk Elite Member
 
Parano!d's Avatar
 
Join Date: Apr 2007
Location: India
Posts: 2,350
//how you expect others do your job,and when you find it boring,dont expect others to feel interested
//@Pak
-call the operator helpline,they'll get you resolved
Parano!d is offline   Reply With Quote
Old 11-29-2007   #3
joselus
Team Member
Lasyk Power Member
 
joselus's Avatar
 
Join Date: Dec 2005
Location: Mexico
Posts: 460
hello faraz_k86, i found this at other forum, maybe it can help you.. see u

and Parano!d.. this forum is for help, most of the ppl here are always helping others to solve some celphones problems..

Originally Posted by xxxxxxx
POP is enabled on my gmail account for sure. The internet settings are set for Tzones.
Account name: Gmail
User name:full e-mail address (username@gmail.com)
E-mail address: full e-mail address (username@gmail.com)
Reply address: full e-mail address (username@gmail.com)
SMTP server: smtp.gmail.com
SMTP port: 587
SMTP user ID: - blank right now - no idea? should something be here?
SMTP password: - blank right now - no idea? should something be here?
Secure connection: this is checked
Retrieve server type: POP3
POP3 Server: pop.gmail.com
POP3 Port: 995
Same ID and password: this is checked - any ideas? maybe it shouldn't be?
APOP login: - no idea. not checked. should it be? what is APOP?
Secure connection (POP3): this is checked

Then all settings saved. I got my settings here: http://mail.google.com/support/bin/a...287&topic=1555

Can you look at your phone and tell me what settings you have that are allowing this to work please?

Thanks so much!

Answer:
I see your problem. Change your username from your full address to just the first part (for example: instead of abc@gmail.com just use abc...This part should work either way, i just know my works without the @gmail.com.) Also, the part causing your phone not to work is the SMTP username and password. For your SMTP username type in your FULL address so if your username was abc then you would type in abc@gmail.com for the SMTP username. As for your SMTP password, it is the same as your login password for your gmail account. Good luck, lemme know if it works for you. And that box under POP that says something like use same username and password should be checked.
joselus is offline   Reply With Quote
Old 12-28-2007   #4
toufiq47
Registered User
Lasyk Friend
 
Join Date: Jul 2007
Posts: 30
ok, here you have to do:

What you need

* One mobile phone, K750i or later
* One Gmail account.
* A working GPRS account.


Step by step (on your phone)

1. Navigate to Messaging->Email->Settings->Account settings and select "New account"
2. Enter a name for the account, such as "Gmail"
3. Enter the following settings, depending on your phone model some settings are under "Advanced settings"
* Connect using: Select a working GPRS account
* Email aliress: your gmail address
* Connection Type: IMAP4
* Incoming server: imap.gmail.com
* Incoming username: your gmail address
* Incoming password: your gmail password
* Outgoing server: smtp.gmail.com
* Outgoing username: your gmail address again
* Outgoing password: your gmail password again
* Encryption: Incoming: SSL, Outgoing: TLS
* Incoming port: 993
* Outgoing port: 587
4. Start the phone's native browser (not Opera mini) and navigate to this page
5. Download server certificates: this and this. The phone should ask whether you want to install the certificates. Answer yes


Step by step (on your PC)

1. Log in to gmail.
2. Select "Settings"
3. Select "Forwarding and POP/IMAP"
4. Change "IMAP Access" to "Enable IMAP".

You should now be able to both send and receive email from your phone
toufiq47 is offline   Reply With Quote
Old 12-28-2007   #5
paradoX^^
Gold Theme Creator
Lasyk Gold Member
 
paradoX^^'s Avatar
 
Join Date: Feb 2006
Location: here → ?!
Posts: 589
on nokia hotmail ? (6300)
paradoX^^ is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 06:06 AM.


www.lasyk.net
Copyright 2009 Lasyk Networks. All rights reserved.