myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ
Go Back   myForum > Feedback


Reply
 
Thread Tools
Old 05-23-2008   #1
solidsnake204
Team Member
Lasyk Titanium Member
 
solidsnake204's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 4,562
Firefox problem...

For some reason, today I have problems with browsing the forum with Firefox, in Windows and Ubuntu.

Clicking New Posts, Private messages and viewing some threads, will cause Firefox to display a blank Lasyk Message.

Clicking "myForum" in the navigation panel at the top (below the myForum logo) will take firefox to the lasyk homepage.


Yet, everything works fine in Internet Explorer 7.

EDIT: Ah, I see, the myForum URL has been changed, Firefox seems to work (for now).
__________________
Do not PM me, I'm not active on this forum so PM's will be unanswered.

http://sfx-images.mozilla.org/affili...2_best-yet.png

Last edited by solidsnake204; 05-23-2008 at 07:58 PM.
solidsnake204 is offline   Reply With Quote
Old 05-23-2008   #2
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
@ solidsnake204

This is temporary as we have moved the forum to a another server, and temporarily http://ns21.lasyk.net/~myforum/ is where you should be redirected when you enter http://myforum.lasyk.net


If you see the error message simply click here
webmaster is offline   Reply With Quote
Old 05-23-2008   #3
solidsnake204
Team Member
Lasyk Titanium Member
 
solidsnake204's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 4,562
Why the temporary move?
Is the forum having some sort of upgrade or something?
__________________
Do not PM me, I'm not active on this forum so PM's will be unanswered.

http://sfx-images.mozilla.org/affili...2_best-yet.png
solidsnake204 is offline   Reply With Quote
Old 05-23-2008   #4
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
Yes, we are upgrading both hardware and network infrastructure that should reduce load times when browsing, and downloading.

This upgrade affected all the Lasyk sites.
webmaster is offline   Reply With Quote
Old 05-23-2008   #5
Hatredlord
Team Member
Lasyk Active Member
 
Hatredlord's Avatar
 
Join Date: Dec 2006
Posts: 207
It's good to hear that the forum is being improved, but now rises a troubling question.
Why did it work on IE and not on Firefox?
__________________
We all are atheists about most of the gods once created by mankind...
Some of us, only go a god further.
http://i179.photobucket.com/albums/w...ememberas4.gif
Hatredlord is offline   Reply With Quote
Old 05-24-2008   #6
solidsnake204
Team Member
Lasyk Titanium Member
 
solidsnake204's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 4,562
Because, I was using the old URL in Firefox (Bookmark), while in IE, I accessed the forum from the homepage so it would take me to the new URL.
__________________
Do not PM me, I'm not active on this forum so PM's will be unanswered.

http://sfx-images.mozilla.org/affili...2_best-yet.png
solidsnake204 is offline   Reply With Quote
Old 05-28-2008   #7
Hatredlord
Team Member
Lasyk Active Member
 
Hatredlord's Avatar
 
Join Date: Dec 2006
Posts: 207
Ah, so that's it.
Good to hear.
__________________
We all are atheists about most of the gods once created by mankind...
Some of us, only go a god further.
http://i179.photobucket.com/albums/w...ememberas4.gif
Hatredlord is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 12:50 PM.


www.lasyk.net
Copyright 2009 Lasyk Networks. All rights reserved.