myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ


Reply
 
Thread Tools
Old 04-13-2010   #1561
KFou
Administrator
Lasyk Elite Member
 
KFou's Avatar
 
Join Date: Sep 2003
Location: myForum
Posts: 2,569
Quote:
Originally Posted by Neo-RedRanger View Post
When I finish and save the theme to my PC, how can transfer it to a Sony Ericson W395?
Easiest way:
  • Bluetooth
  • USB-Cable

Finally you can upload your theme on http://upload.lasyk.net or directly from mTC and then once it gets approved you can download it from your phone.
KFou is offline   Reply With Quote
Old 04-16-2010   #1562
tomb219
Registered User
Lasyk Friend
 
Join Date: Feb 2007
Posts: 1
i can't find the sony ericsson elm in the devices list. is it me or has it not been added yet?
tomb219 is offline   Reply With Quote
Old 04-16-2010   #1563
KFou
Administrator
Lasyk Elite Member
 
KFou's Avatar
 
Join Date: Sep 2003
Location: myForum
Posts: 2,569
Not added yet...
KFou is offline   Reply With Quote
Old 04-26-2010   #1564
ChipDiesel
Registered User
Lasyk Friend
 
Join Date: Apr 2010
Posts: 1
What do i actually click to download?

I am confused about what to click to download when I am looking at the post... do I select each of the files seperately or is there one link I can click that will download the program?
ChipDiesel is offline   Reply With Quote
Old 04-26-2010   #1565
Dimas.94
Team Member
Lasyk Platinum Member
 
Join Date: Nov 2007
Location: Stavros,Greece
Posts: 1,301
What do you mean?
Which post?:S
__________________
i liek mudkipz.
Dimas.94 is offline   Reply With Quote
Old 05-15-2010   #1566
rohan maladkar
Registered User
Lasyk Friend
 
Join Date: May 2010
Posts: 1
F305 Drivers Update

Hi Friend Can Any one Tell me how can i Update F305 phone drivers
Also i m not able to connect it to my pc using my phone Explorer
Please Help Me Yaar
rohan maladkar is offline   Reply With Quote
Old 05-16-2010   #1567
KFou
Administrator
Lasyk Elite Member
 
KFou's Avatar
 
Join Date: Sep 2003
Location: myForum
Posts: 2,569
@Mexxe
Please post the theme (or image) so we can review the issue you are facing, please do so ASAP as we are preparing a new release of mTC and I would like to have any issues fixed.

@rohan
You are posting in the wrong section, please post in the according section of myForum
KFou is offline   Reply With Quote
Old 05-25-2010   #1568
PAOAND
Registered User
Lasyk Friend
 
Join Date: May 2010
Posts: 1
SVG Error please help

Hello i have an svg error when i try to put an image. It says:

SVG Error:
Invalid byte 2 of 2 byte UTF-8 sequence.

I have tried to open the image from a english folder or change my username on latin characters and reboot the system but the problem still exists.

I have windows vista 32 bit

Please help me! Thank you!
PAOAND is offline   Reply With Quote
Old 06-06-2010   #1569
pc198800
Registered User
Lasyk Friend
 
Join Date: Jun 2010
Posts: 2
pc198800 is offline   Reply With Quote
Old 06-06-2010   #1570
pc198800
Registered User
Lasyk Friend
 
Join Date: Jun 2010
Posts: 2
mtc's gud
pc198800 is offline   Reply With Quote
Old 06-07-2010   #1571
yoyo321
Registered User
Lasyk Friend
 
Join Date: May 2010
Posts: 1
Quote:
Originally Posted by Mr.ASAP View Post
hi all,

i have experienced a glitch with the auto resizing function

that is when i want to insert an image that is not of the designated size (e.g tab selected) the Auto image resizer box popups up and i selected NO to the auto resizing, but the image will not turn up on the preview (nor will there be an option to remove the image via the CROSS circle button.....

any ideas?
I had the same error
yoyo321 is offline   Reply With Quote
Old 06-23-2010   #1572
chrivasa
Registered User
Lasyk Friend
 
chrivasa's Avatar
 
Join Date: Jun 2010
Posts: 1
Trouble with themes created with mTC

I created my theme for my W880i, I rezize the images, but when a save the theme and install on the phone appear a message: "Theme or archive damage"

Please helpme to know how I can solve this problem.

Excuses for my English because I'm Costa Rican and I'm learning...
chrivasa is offline   Reply With Quote
Old 06-30-2010   #1573
jamble
Registered User
Lasyk Friend
 
Join Date: Jun 2010
Posts: 2
java problems with mTC

Accidental repost - please ignore.

Last edited by jamble; 06-30-2010 at 08:12 AM. Reason: repost
jamble is offline   Reply With Quote
Old 06-30-2010   #1574
jamble
Registered User
Lasyk Friend
 
Join Date: Jun 2010
Posts: 2
java problems with mTC

Hi,

I have just downloaded mTC 2.28 for Linux. I am not able to run mTC with either of the java installs I have (platform is Ubuntu Jaunty 64bit):

Code:
/usr/lib/jvm/java-6-openjdk/bin/java -jar /home/daniel/Desktop/mTC/mTC.jar 
Exception in thread "main" java.lang.NoClassDefFoundError: org/jdic/web/BrComponent
Caused by: java.lang.ClassNotFoundException: org.jdic.web.BrComponent
	at java.net.URLClassLoader$1.run(URLClassLoader.java:217)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.net.URLClassLoader.findClass(URLClassLoader.java:205)
	at java.lang.ClassLoader.loadClass(ClassLoader.java:319)
	at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:294)
	at java.lang.ClassLoader.loadClass(ClassLoader.java:264)
	at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:332)
Could not find the main class: mTC.LSKInterface. Program will exit.

/usr/lib/jvm/java-6-openjdk/bin/java -version
java version "1.6.0_0"
OpenJDK Runtime Environment (IcedTea6 1.4.1) (6b14-1.4.1-0ubuntu13)
OpenJDK 64-Bit Server VM (build 14.0-b08, mixed mode)
or

Code:
/usr/lib/jvm/java-1.5.0-gcj-4.3-1.5.0.0/jre/bin/java -jar /home/daniel/Desktop/mTC/mTC.jar 
Exception in thread "main" java.lang.NoClassDefFoundError: mTC.LSKInterface
   at java.lang.Class.initializeClass(libgcj.so.90)
Caused by: java.lang.ClassNotFoundException: org.apache.batik.swing.JSVGCanvas not found in gnu.gcj.runtime.SystemClassLoader{urls=[file:/home/daniel/Desktop/mTC/mTC.jar], parent=gnu.gcj.runtime.ExtensionClassLoader{urls=[], parent=null}}
   at java.net.URLClassLoader.findClass(libgcj.so.90)
   at java.lang.ClassLoader.loadClass(libgcj.so.90)
   at java.lang.ClassLoader.loadClass(libgcj.so.90)
   at java.lang.Class.initializeClass(libgcj.so.90)

/usr/lib/jvm/java-1.5.0-gcj-4.3-1.5.0.0/jre/bin/java -version
java version "1.5.0"
gij (GNU libgcj) version 4.3.3

Copyright (C) 2007 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
Can you help with a suggestion about what is missing here or what environment variables I should set up?
jamble is offline   Reply With Quote
Old 06-30-2010   #1575
K800iiii
Registered User
Lasyk Friend
 
Join Date: May 2009
Posts: 3
Are you sure that you have chosen the right device from the "Device Selection" section? I have the latest version of mTC, and I never had I problem like the one you write of. You should also check if the images you are using are compatible with your phone. (For example: I have K800 and I can use animations only on the standby screen, and they should be *.gif.)
I'm not sure that this information will help you, but I can't think of anything else.
K800iiii is offline   Reply With Quote
Old 06-30-2010   #1576
K800iiii
Registered User
Lasyk Friend
 
Join Date: May 2009
Posts: 3
You must rename the image. Latin symbols only. I got similar message few days ago - changed the name of the image and it worked just fine.
K800iiii is offline   Reply With Quote
Old 07-22-2010   #1577
DeANo^UK
Registered User
Lasyk Friend
 
Join Date: Feb 2008
Posts: 1
send message screen

can anyone tell me the name of the send message screen for txts on w595 so i can change it from a plain white to an image?
TIA
DeANo^UK is offline   Reply With Quote
Old 07-25-2010   #1578
calin_hi
Registered User
Lasyk Friend
 
Join Date: Jul 2010
Posts: 2
I have a sony ericsson j10i2 ELM. It's not in the device selection. How can i edit themes for it?
calin_hi is offline   Reply With Quote
Old 07-26-2010   #1579
calin_hi
Registered User
Lasyk Friend
 
Join Date: Jul 2010
Posts: 2
thanks anyway. i've found it
calin_hi is offline   Reply With Quote
Old 07-27-2010   #1580
Aud1AZ
Registered User
Lasyk Friend
 
Join Date: Apr 2009
Location: Sth Granville
Posts: 4
how do u add a backround for the music player on the w595
Aud1AZ is offline   Reply With Quote
Reply

Tags
disappointed, feedback, mtc

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 05:59 AM.


www.lasyk.net
Copyright 2009 Lasyk Networks. All rights reserved.