myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ
Go Back   myForum > Feedback


Closed Thread
 
Thread Tools
Old 03-04-2004   #1
fonecat
Registered User
Lasyk Friend
 
Join Date: Mar 2004
Posts: 7
Can't access wap.lasyk.net from phone

I cannot access wap.lasyk.net from my T616 even though your site says it can be accessed directly from one's phone. I get a message saying that the URL nor any related content cannot be found. It's not the browser or the service as I can access other sites just fine. Any ideas?
fonecat is offline  
Old 03-04-2004   #2
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
Hello,
:arrow: Your operator does not support wap.lasyk.net
webmaster is offline  
Old 03-04-2004   #3
fonecat
Registered User
Lasyk Friend
 
Join Date: Mar 2004
Posts: 7
What do you mean my operator does not support wap.lasyk.net? Meaning they cannot provide troubleshooting support?
Or that I cannot access the site?

I am talking with someone on the AT&T forums who has my same service and same handset and is accessing your site just fine. So I don't think the problem is that my carrier doesn't support it. However, unfortunately, I cannot yet determine WHY this person can access it just fine and I cannot.
fonecat is offline  
Old 03-04-2004   #4
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
Hello again,
For some reason your operator (AT&T) does not allow you to access wap.lasyk.net. This does not mean that AT&T does not support our wap site but the plan you are currently on may not allow you to access such sites.
:arrow: Please contact AT&T customer care for more information regarding this problem.
webmaster is offline  
Old 03-04-2004   #5
fonecat
Registered User
Lasyk Friend
 
Join Date: Mar 2004
Posts: 7
I have a data plan and can successfully access other sites just fine. And my fellow AT&T subscribers with the same data plan are accessing your site... so apparently AT&T subscribers, theoretically, CAN access your site.

I guess I will play with it a little longer with my fellow AT&T subscribers, and if I can't get it to work, I will not be able to use your site nor recommend it others. :x
fonecat is offline  
Old 03-04-2004   #6
Scoutaki
myForum Moderator
Lasyk Platinum Member
 
Scoutaki's Avatar
 
Join Date: Dec 2003
Location: Fangorn Forest
Posts: 1,171
Hello

What does your wap browser say when you're trying to access wap.lasyk.net ?
I had AT&T for 5 years up until 4 months ago, I probably can help you. However, the problem 99% is inside your phone or to your plan. Just letting you know
__________________
myLinks :: mySite ::- my t610 r0x -:: myInstructions

Scoutaki is offline  
Old 03-04-2004   #7
fonecat
Registered User
Lasyk Friend
 
Join Date: Mar 2004
Posts: 7
hello Scoutaki-

I've walked through all the AWS WAP and mMode GPRS settings with the fellow on the AWS forum who CAN access the site, and everything is set up the same on both our handsets, and we have the same data plan.

Initially, the browser came back and said "URL not found". Subsequently, after reconfiguring settings, it says "HTTP status 406".

Any ideas or suggestions you can provide would be most appreciated!
fonecat is offline  
Old 03-04-2004   #8
Scoutaki
myForum Moderator
Lasyk Platinum Member
 
Scoutaki's Avatar
 
Join Date: Dec 2003
Location: Fangorn Forest
Posts: 1,171
Quote:
Originally Posted by fonecat
hello Scoutaki-
Initially, the browser came back and said "URL not found". Subsequently, after reconfiguring settings, it says "HTTP status 406"
406 Not Acceptable
Itís possible you have requested a page that contains files which your browser has indicated to the server that it cannot accept, for example, a multimedia file that your browser cannot process. Your browser sends information about what files it can accept to the server (in the HTTP header) as part of a request. You might check the preferences settings of your browser to see if there are file types it is not accepting.


You should also take a look here: http://supportattws.primus.com/aws/resultDisplay.do?clusterName=DefaultCluster&pa ge=http%3A%2F%2Fsupportattws.primus.com%2Faws%2FAT TW13518.html&result=0&groupid=1&doctyp e=1000&responseid=bfd397882facb4d9%3A576e70%3A fb17ab4bf5%3A-e73&contextid=1112%3A332.362#Goto332
__________________
myLinks :: mySite ::- my t610 r0x -:: myInstructions

Scoutaki is offline  
Old 03-04-2004   #9
fonecat
Registered User
Lasyk Friend
 
Join Date: Mar 2004
Posts: 7
OK - thanks!
fonecat is offline  
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 08:25 PM.


www.lasyk.net
Copyright © 2009 Lasyk Networks. All rights reserved.