myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ


Reply
 
Thread Tools
Old 06-09-2009   #1461
Ajduk136
Registered User
Lasyk Friend
 
Join Date: Jun 2009
Posts: 2
I know how to use Wine but the point is that there is program realised for linux so i wanna to use linux programs Tnx anyway
Ajduk136 is offline   Reply With Quote
Old 06-10-2009   #1462
Dimas.94
Team Member
Lasyk Platinum Member
 
Join Date: Nov 2007
Location: Stavros,Greece
Posts: 1,301

ur welcome,even if i didnt help alot
__________________
i liek mudkipz.
Dimas.94 is offline   Reply With Quote
Old 06-10-2009   #1463
5Co77
Registered User
Lasyk Friend
 
Join Date: Jun 2009
Location: manchester
Posts: 2
Hey guys, im new i downloaded Sony Ericsson Themes Creator Version 4.01 a while ago now and only recently found it again. ive made a few themes for my w910i but i cant seem to change the colours for the walkman/media bit can any body help me out please?
5Co77 is offline   Reply With Quote
Old 06-10-2009   #1464
Dimas.94
Team Member
Lasyk Platinum Member
 
Join Date: Nov 2007
Location: Stavros,Greece
Posts: 1,301
U cant do it via that software...
here is sth that might help
but please,next time use the "Search" feature...
i see ur new here,so Welcome to Lasyk!
__________________
i liek mudkipz.
Dimas.94 is offline   Reply With Quote
Old 06-18-2009   #1465
Chubek
Registered User
Lasyk Friend
 
Join Date: Apr 2007
Location: Alliance College
Posts: 2
Can't launch mTC

can't launch mTC. not from terminal, not from launcher. terminal printout follows:

chris@hpdv5k:~$ java -version
java version "1.6.0_13"
Java(TM) SE Runtime Environment (build 1.6.0_13-b03)
Java HotSpot(TM) 64-Bit Server VM (build 11.3-b02, mixed mode)
chris@hpdv5k:~$

chris@hpdv5k:~$ cd /home/chris/MCDApps/MTC
chris@hpdv5k:~/MCDApps/MTC$ java -jar mTC.jar
Exception in thread "AWT-EventQueue-0" java.lang.UnsatisfiedLinkError: no jdic in java.library.path
at java.lang.ClassLoader.loadLibrary(ClassLoader.java :1709)
at java.lang.Runtime.loadLibrary0(Runtime.java:823)
at java.lang.System.loadLibrary(System.java:1030)
at org.jdesktop.jdic.browser.internal.WebBrowserUtil$ 1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at org.jdesktop.jdic.browser.internal.WebBrowserUtil. loadLibrary(Unknown Source)
at org.jdesktop.jdic.browser.internal.WebBrowserUtil. getDefaultBrowserPath(Unknown Source)
at org.jdesktop.jdic.browser.BrowserEngineManager.sel ectEngine(Unknown Source)
at org.jdesktop.jdic.browser.BrowserEngineManager.get ActiveEngine(Unknown Source)
at mTC.LSKInterface.initLSKComponents(LSKInterface.ja va:2447)
at mTC.LSKInterface.<init>(LSKInterface.java:194)
at mTC.LSKInterface$1.run(LSKInterface.java:171)
at java.awt.event.InvocationEvent.dispatch(Invocation Event.java:209)
at java.awt.EventQueue.dispatchEvent(EventQueue.java: 597)
at java.awt.EventDispatchThread.pumpOneEventForFilter s(EventDispatchThread.java:269)
at java.awt.EventDispatchThread.pumpEventsForFilter(E ventDispatchThread.java:184)
at java.awt.EventDispatchThread.pumpEventsForHierarch y(EventDispatchThread.java:174)
at java.awt.EventDispatchThread.pumpEvents(EventDispa tchThread.java:169)
at java.awt.EventDispatchThread.pumpEvents(EventDispa tchThread.java:161)
at java.awt.EventDispatchThread.run(EventDispatchThre ad.java:122)

Can anyone help. Am I missing something.
Chubek is offline   Reply With Quote
Old 06-21-2009   #1466
Chubek
Registered User
Lasyk Friend
 
Join Date: Apr 2007
Location: Alliance College
Posts: 2
No need to reply. I will use windows version instead.
Chubek is offline   Reply With Quote
Old 06-24-2009   #1467
Mz393675
Registered User
Lasyk Friend
 
Join Date: Jan 2009
Posts: 1
I mz393675 downloaded both windo online and ofline installar to instal theam creater sofware for my nokia7210 super nova but it dident work when i try to install phone does not suport. what to do?
Mz393675 is offline   Reply With Quote
Old 06-30-2009   #1468
stefan.patatu
Registered User
Lasyk Friend
 
Join Date: Jun 2009
Posts: 1
{Question} help me

I created a theme with mTC 2.27 for Nokia 6300 and when i push save as and select a location and a name... nothing happen(I've lost all my work for hours...). Please help me. And sorry for bad english.
stefan.patatu is offline   Reply With Quote
Old 07-01-2009   #1469
Aud1AZ
Registered User
Lasyk Friend
 
Join Date: Apr 2009
Location: Sth Granville
Posts: 4
try another pic thats how i do it
Aud1AZ is offline   Reply With Quote
Old 07-07-2009   #1470
SerVantes`
Registered User
Lasyk Friend
 
Join Date: Jul 2009
Posts: 2
Hi! Just installed mTC 2.27 which supports SE W395.

I run it and chose my phone (W395) under the "Device Selection" tab.

Apparently, the image dimensions were patterned after 240x320 display and not 176x220

Will it be OK to pursue creating themes for my phone under this setting? I mean, will it auto-adjust itself when I upload it to my phone? or is there another device which i can use that is compatible to myphone? (w380 maybe?)

Will appreciate your response.
SerVantes` is offline   Reply With Quote
Old 07-07-2009   #1471
KFou
Administrator
Lasyk Elite Member
 
KFou's Avatar
 
Join Date: Sep 2003
Location: myForum
Posts: 2,569
Thanks for your feedback, no do not create themes yet for the W395 with mTC, the next release ( 2.28 ) will fix the issue of the resolution.
KFou is offline   Reply With Quote
Old 07-07-2009   #1472
solidsnake204
Team Member
Lasyk Titanium Member
 
solidsnake204's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 4,562
I thought the SE-branded Sagem Phones (Which W395 is one of) doesn't support custom themes?
__________________
Do not PM me, I'm not active on this forum so PM's will be unanswered.

http://sfx-images.mozilla.org/affili...2_best-yet.png
solidsnake204 is offline   Reply With Quote
Old 07-17-2009   #1473
benj1314
Registered User
Lasyk Friend
 
Join Date: Jul 2009
Posts: 1
hi guys..good day..
i've been trying to create a theme for my sony ericsson k550i.

the problem is,
whenever i'm saving it,,it is always saved as a theme for k800,instead of for k550 or k550i..

can you help me on this?
benj1314 is offline   Reply With Quote
Old 07-23-2009   #1474
bradcapo1
Registered User
Lasyk Friend
 
Join Date: Jul 2009
Posts: 1
Thanks so much for sharing the post.


taux pret auto - taux pret auto differe selon la rise en compte ... calculent automatiquement le taux pour un pręt automobile donne.
bradcapo1 is offline   Reply With Quote
Old 08-15-2009   #1475
Prso9
Registered User
Lasyk Friend
 
Prso9's Avatar
 
Join Date: Oct 2006
Location: Glasgow
Posts: 16
Image Property

Hi,

I would like to try and make some theme's myself as I usually request them through websites. How do you make the softkey, tab selected, tab unselected, pop up, pop up title, pop up highlight, etc? Rather than just using the colour property. I have attached a copy of a theme made for me as an example.

Kind Regards.
Attached Thumbnails
Click image for larger version

Name:	Hong Kong Phoo.jpg
Views:	370
Size:	261.3 KB
ID:	36576  
Prso9 is offline   Reply With Quote
Old 08-15-2009   #1476
solidsnake204
Team Member
Lasyk Titanium Member
 
solidsnake204's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 4,562
Quote:
Originally Posted by Prso9 View Post
Hi,

I would like to try and make some theme's myself as I usually request them through websites. How do you make the softkey, tab selected, tab unselected, pop up, pop up title, pop up highlight, etc? Rather than just using the colour property. I have attached a copy of a theme made for me as an example.

Kind Regards.
You have to use image editing software.
Paint.Net is a good and free program.
__________________
Do not PM me, I'm not active on this forum so PM's will be unanswered.

http://sfx-images.mozilla.org/affili...2_best-yet.png
solidsnake204 is offline   Reply With Quote
Old 08-15-2009   #1477
Henning91
Registered User
Lasyk Friend
 
Join Date: Aug 2009
Posts: 2
Heeej

heej..
I have a little problem. when I create a new theme I choose C702, buth when I save it, it´s changes to W980.. why??
Henning91 is offline   Reply With Quote
Old 08-15-2009   #1478
solidsnake204
Team Member
Lasyk Titanium Member
 
solidsnake204's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 4,562
Quote:
Originally Posted by Henning91 View Post
heej..
I have a little problem. when I create a new theme I choose C702, buth when I save it, it´s changes to W980.. why??
They both use the same theme version.
The theme will work on both.
__________________
Do not PM me, I'm not active on this forum so PM's will be unanswered.

http://sfx-images.mozilla.org/affili...2_best-yet.png
solidsnake204 is offline   Reply With Quote
Old 08-15-2009   #1479
Henning91
Registered User
Lasyk Friend
 
Join Date: Aug 2009
Posts: 2
yees it works. but it is wrong picture size. how do I get the right size?
Henning91 is offline   Reply With Quote
Old 08-26-2009   #1480
sebekvalueking
Registered User
Lasyk Friend
 
Join Date: Aug 2009
Posts: 1
Hi I just started to create a theme for my S500 but when I try to add an image it appears the SVG message of error I read in the FAQ what to do but any of my folders, files or user name have special characters what's wrong?. I created some thems on SETC and when I load them on mTC all the images appears but in "theme settings" all of them have "change" in red what can I do?
sebekvalueking is offline   Reply With Quote
Reply

Tags
disappointed, feedback, mtc

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 08:49 AM.


www.lasyk.net
Copyright © 2009 Lasyk Networks. All rights reserved.