myForum Lasyk Networks Upload at Lasyk Networks
REGISTER NOW
FAQ
Go Back   myForum > Feedback


Reply
 
Thread Tools
Old 02-09-2005   #1
rush2611
myForum Moderator
Lasyk Titanium Member
 
rush2611's Avatar
 
Join Date: Jan 2004
Posts: 5,366
Can't find all my uploads at once

Hi!

Just tested this:

When i go on myt610.net and search for 'rush2611' there's no result.
http://myt610.lasyk.net/search.php

When i use the search-function of the 'result-site', i find my themes shown
on the old myt610.net site.
http://myt610.lasyk.net/subsearch.php?q=rush2611&c=2

On mysite all themes are shown, except the themes of the link above..
http://mysite.lasyk.net/rush2611/

-> the 40 themes on www.myT610.net are missing on www.myT610.lasyk.net <-

Don't know, if you knew this already

When i'm on www.myT610.lasyk.net, i'm not logged in, right?
So the mysite function can't work either, when i click on the mysite-button:
http://mysite.lasyk.net/
On this site the search-function doesn't work.
rush2611 is offline   Reply With Quote
Old 02-10-2005   #2
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
@rush2611

The "old" sites search engine index was not updated. This is why you don't see the 40 results. The index will be updated altough very few users use the myT610.net search engine, most users search from myT610.lasyk.net.

Thank you for reporting this

I will post here once the search engine is updated.
webmaster is offline   Reply With Quote
Old 02-10-2005   #3
rush2611
myForum Moderator
Lasyk Titanium Member
 
rush2611's Avatar
 
Join Date: Jan 2004
Posts: 5,366
Thank you very much!
rush2611 is offline   Reply With Quote
Old 02-10-2005   #4
webmaster
Administrator
Lasyk Elite Member
 
webmaster's Avatar
 
Join Date: Sep 2003
Location: Athens, Greece
Posts: 2,854
@rush2611

Issue resolved
webmaster is offline   Reply With Quote
Old 02-26-2005   #5
Devyn
Registered User
Lasyk Friend
 
Devyn's Avatar
 
Join Date: May 2004
Location: Portugal
Posts: 18
I just tried to find all the themes that i uploaded to myt610 on plus ones that i've added to my favorites and there only 1 theme shows up...what am i doing wrong?
Devyn is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT +2. The time now is 02:53 PM.


www.lasyk.net
Copyright 2009 Lasyk Networks. All rights reserved.