View Single Post
Old 09-01-2009   #1490
Registered User
Lasyk Friend
Join Date: Feb 2009
Posts: 21
Hi KFou , nope it doesnt display them , there the right resolution, png and everything.
Oh wait! It hasnt done it, I unchecked allow transparency and saved it and then applied it and it just reverted back to allow transparency :S

It wont let me uncheck the box that says allow transparency. I uncheck it and save the file , and then use that file , and when i look its just reverted back to allow . :S
James012 is offline   Reply With Quote